Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic

Creater Dual extruder with Simplafi3d dosn't print (very slow movment)


Hi 

Can any one help with this problem :

Creater Dual extruder with Simplafi3d dosn't print (very slow movment) 



Thanks Amnon


Can you try printing the attached file? Does the same issue occur? 

Did you ever get this issue fixed? If so what was the answer?


Thanks for sharing!


-Brandon

Hey Amnon,


I am also curious if you have fixed the issue.

I am having the same problem currently in my Creatr Dual Extruder running Simplify3D v2.2.2. My temporary fix is to currently remove the M201 g-code. Under 'Edit Process Settings' --> 'Script' delete the line with M201 code. This seems to be a temporary fix. I have already opened a ticket but it seems that the Support Team thinks it's an endswitch problem...........God knows why. 


Maybe you could try to delete the M201 code and see if it works for you too? Or if you had better luck in figuring the root of the problem?


Thanks,


Joe Trisnadi

Hey Amnon, 


thank you for contacting Leapfrog Support. I have attached a new beta version of the firmware for the Creatr Dual, which should fix the issue. It also adds dual temperature reporting.


By the way, M202, which is in the start up script, is not used in our firmware anymore so can be removed. Actually the M201 can also be removed since those settings are now correct in the firmware.


You can use the standard M500-M503 Marlin commandos to check the EEPROM and memory settings:

// M500 - stores paramters in EEPROM

// M501 - reads parameters from EEPROM (if you need reset them after you changed them temporarily).

// M502 - reverts to the default "factory settings", hardcoded in the firmware. You still need to store them in EEPROM afterwards if you want to.

// M503 - print the current settings (from memory not from eeprom)


Please use the Classic Arduino to upload:

1.0.6: Windows Installer


Make sure you add the correct extruder offset in Configuration.h before uploading, which often can be found on a sticker on the bottom of the printer.


Let me know if this resolves the issue.


Kind regards,

Pim Rutgers

Software Engineer


zip

hi. 

not sure where the problem comes from but maybe check here:

(show advanced setting of a material)

the overall speed may be set too low? ->other -> speeds

also you have a cooling setting that slows down the speed for small objects but this should not affect travelling when not printing. ->cooling ->speed overrides

maybe install new firmware

did fw fix it?

Login or Signup to post a comment

User Manual

Quick Start Guide

Print Settings

Print settings in the Creatr Software can be directly updated in under 'print'.

The latest Simplify 3D profiles can be downloaded using the following links:

Bolt - Simplify3D settings

Bolt - Sync and Mirror Profile
Bolt - PLA, ABS Flex Profile
Bolt - Flex Profile V.1.1
Bolt - PolyPropylene Profile

Bolt Pro - Simplify3D settings

Bolt Pro - V1.1 - PLA, EPLA, Hybrid, PET-G Profile
Bolt Pro - V1.1 - Flex Profile
Bolt Pro - V1.1 - ABS Nylon Profile
Bolt Pro - V1.1 - PolyPropylene Profile
Bolt Pro - V1.1 - SS(0.5mm) Carbon, Wood Profile

To use the profiles, choose File, then Import FFF Profile and be sure to select the correct profile in your process. You can also watch this video.

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Request more information on the Bolt (Pro) firmware and how to update this via the Ticket System

Bolt Firmware

Download the Bolt 2.8.2 firmware here

Bolt Pro Firmware

Download the Bolt Pro 2.8.2 firmware here

Bolt (Pro) Video Library